Del

Ofte stillede spørgsmål om nye minimumskrav til iOS

Hvilke iPhones/iPads kan jeg ikke længere bruge mobilbanken på? 
Med det nye iOS-minimumskrav kan du ikke længere bruge mobilbanken på:

  • iPhone 4S, 5 og 5C 
  • iPad 2, iPad (4. generation) og iPad Mini (1. generation)

Hvorfor er det nye minimumskrav iOS 11? 
Vi ændrer kravet af sikkerhedsmæssige årsager, så vores kunder og deres data altid er sikret bedst muligt.   

Derudover har Apple generelt stoppet deres support af iPhone 5, iPhone 5C, iPad 2, iPad (4. generation) og iPad Mini (1. generation) i forbindelse med introduktionen af iOS 11. 

Hvad kræver det at kunne bruge mobilbanken på min iPhone/iPad? 
For at kunne bruge mobilbanken skal din iPhone/iPad som minimum kunne køre iOS 11. 

Det betyder, at du fra den 12. august kun kan bruge mobilbanken på:

  • iPhone 5S eller en nyere model 
  • iPod Touch (6. generation)

Hvordan kan jeg se, hvilken version af iOS jeg har på min iPhone eller iPad?
Tryk på ”Indstillinger”. Under ”Indstillinger” skal du vælge ”Generelt” og ”Softwareopdatering”. Her kan du se, hvilken software-version du har installeret, og om der ligger software klar til opdatering. For at bruge mobilbanken skal du som minimum have installeret iOS 11.

Få alle fordelene i dag. Bliv kunde i Danske Bank.